Bibliotecas de Confiabilidad

Biblioteca Anexo Q

La instalación de EasyPower incluye automáticamente una copia de los datos de la biblioteca del Anexo Q de IEEE 493-2007 para su uso con el módulo de Confiabilidad. La biblioteca del Anexo Q comprende datos empíricos sobre la confiabilidad de los elementos y es útil para rellenar su base de datos con información de confiabilidad. Ver Para Importar Datos de Confiabilidad para más información.

Este archivo es de solo lectura. Cada vez que abre EasyPower, el programa verifica que la versión más actual de la biblioteca se copie en la ubicación de su biblioteca.

Puede encontrar la ubicación de la biblioteca existente del Anexo Q o cambiar la ubicación de la biblioteca, incluido el cambio para usar una biblioteca personalizada, usando Ubicaciones de archivos.

The File Locations tab is shown with the Reliability Libraries highlighted.

Figura 1: Ubicaciones de archivos de la biblioteca de confiabilidad

Ver Pestaña de Ubicaciones de Archivos para más información.

Bibliotecas personalizadas

Además de la biblioteca del Anexo Q, también puede crear y usar sus propias bibliotecas personalizadas para Confiabilidad. Hay varias formas de hacerlo.

Para crear una copia editable de la biblioteca de Anexo Q.

Una forma de hacerlo es crear una copia editable de la biblioteca del Anexo Q y guardarla con un nuevo nombre, de la siguiente manera:

  1. En un diagrama-unifilar abierto, del menú Archivo, haga clic en Abra biblioteca confiabilidad.
  2. The Open Reliability Library option is shown on the File menu.

  3. Selecciona el archivo IEEE 493-2007 Annex Q.mdb, y luego haga clic en Abra.
  4. The number 1 is shown next to the name of the reliability library; the number 2 is shown next to the Open button.

  5. En el cuadro de mensajes, seleccione la opción para Cree una copia editable, luego hacer clic en OK.
  6. In the Reliability Library dialog box, the option to Create an editable copy is selected.

  7. Escriba un nombre para la biblioteca o acepta el nombre predeterminado, y luego haga clic en Abra.
  8. A custom name is shown in the File name box.

  9. Se abre una copia editable de la biblioteca con un nombre nuevo. Puede realizar cambios en esta copia del archivo y guardarlos.
  10. The reliability library is shown.

Alternativamente, puede crear una biblioteca personalizada nueva y configurarla para que incluya los datos del anexo Q, de la siguiente manera:

  1. Desde el menú Archivo, haga clic en Nueva > Biblioteca nueva de confiabilidad.
  2. The New Reliability Library option is highlighted.

  3. Escriba un nombre nuevo para la biblioteca o seleccione el nombre predeterminado. Asegúrese que la casilla de configuración de Iniciar con valores de biblioteca Anexo Q está seleccionada y luego haga clic en Open.
  4. The Start with values from the IEEE 493-2007 Annex Q library checkbox is selected.

  5. Se crea la biblioteca con los valores de Anexo Q ya incluidos.

Para crear una biblioteca personalizada en blanco

Si lo prefiere, puede crear una biblioteca personalizada en blanco en la que puede escribir sus propios datos de confiabilidad. Para hacer esto debe:

  1. Desde el menú Archivo, haga clic en Nueva > Biblioteca nueva de confiabilidad.
  2. The New Reliability Library option is highlighted.

  3. Escriba un nombre nuevo para la biblioteca o seleccione el nombre predeterminado. Asegúrese que la casilla de configuración de Iniciar con valores de biblioteca Anexo Q NO está seleccionada y luego haga clic en Open.
  4. The Start with values from IEEE 493-2007 Annex Q library checkbox is not selected.

  5. Se crea la biblioteca con valores en blanco. Se incluyen todas las categorías y clases que estaban en la biblioteca del Anexo Q.
  6. The reliability library is shown.

Para utilizar bibliotecas personalizadas

Cuando importa datos a su base de datos, puede seleccionar usar la biblioteca personalizada en lugar de la biblioteca del Anexo Q. Para obtener más información sobre la importación, consulte Para Importar Datos de Confiabilidad.

También puede usar Ubicaciones de archivos para haga su biblioteca sea la predeterminada. Ver Pestaña de Ubicaciones de Archivos para más información.

Más Información