Making One-line Diagrams

Starting a New One-line

After opening EasyPower, do one of the following:

  • Click New on the Quick Access Toolbar on the top left of the EasyPower window.
  • If the Start Page is visible, click New.
  • If the Start Page is not visible, click File > New > New Oneline.

EasyPower opens a blank one-line in the Database Edit focus so you can start creating a new one-line. By default, EasyPower names the file “Oneline1” (or 2, or 3, and so on). You can easily change the name when you save the one-line.

Creating and editing a one-line diagram is a simple matter of choosing the desired power system equipment from the Equipment Palette or Insert tab, and then placing it on the drawing. If you place the item's leader line on a bus, EasyPower automatically connects the equipment. You can also drag the item to the bus with the pointer.

Save and Save As

Save your file often to avoid losing your work. The first time you click Save on a new one-line, the Save As dialog box is displayed so you can select the directory and file name for the file. The file name can be up to 256 characters long, including blank spaces. After you have performed an initial save, any subsequent saves you perform are automatically stored in that file. If you want to save the file under another name, use Save As to select a new directory or name.

Open and Close

To open a file that has already been created, do one of the following:

  • Click Open on the Quick Access Toolbar. 
  • If the Start Page is visible, click Open One-line.
  • If the Start Page is not visible, click File > Open File.

This displays an Open dialog box where you can search through drives and directories to find the file you want. Open the file by either double-clicking it or highlighting it and then clicking Open.

If you are working on a network and someone else has already opened the file you want to use, or the file properties are set as "read-only," you can view the file but cannot save changes to it. You can use File > Save As to store the file under another name or in a different location.

To close a file, click Close in the upper right-hand corner of the one-line (or the Close icon if the window is minimized) or click File > Close.

The Session Window

For information about the session window components such as the ribbons and equipment palette, see The Session Window.

More Information

Setting File Properties Note Properties
Zooming In and Out Moving and Copying Groups of Items
Moving Around on the One-line Grouping One-line Items
The Snap Grid Changing ID Names
Adding Items to the One-line Database Browser and Report
Setting Default Equipment Values Global Motor and Load Editing
Selecting Items Schedules
Associating Equipment Data with Hyperlinks Drawings
Changing the One-line Diagram Drawing Title Block Templates
Entering Item Data Using the One-line Named Views
Entering Item Data Using Tables Inserting LV Switchgear
Notes (Free Text) on One-line Elevation View
Database Edit Status Bar Splitting the Window
Reports Upgrading Older Database Files

 

www.easypower.com

EasyPower LLC

7730 SW Mohawk St.

Tualatin, OR 97062

(503)655-5059

techsupport@easypower.com

feedback@easypower.com

EasyPower knowledgebase

Copyright © 2019 EasyPower LLC. All Rights Reserved.

Help was last updated on 5/13/2019